This forum is read-only - Please use our new Citavi Forum instead.
Dieses Forum dient nur zur Recherche - Bitte nutzen Sie das neue Citavi Forum für Ihre Fragen.

"nur anwenden wenn..."-Bedingung klappt nicht

Tipps zur Bedienung des Zitationsstil-Editors.

"nur anwenden wenn..."-Bedingung klappt nicht

Postby Constantin » 2017-06-22 20:13

Guten Tag,

Ich nutze Citavi 5 mit dem Plugin in Word 2016. Mit meinem selbst erstellten Zitationsstil habe ich folgendes Problem: Am Ende von Fußnoten sollen i.d.R. die Zitat-Seiten mit vorangestelltem "S. " angezeigt werden. Manchmal wird jedoch das gesamte Werk ohne Seitenangabe zitiert. Im Zitationsstil habe ich die Komponente Zitat-Seiten daher wie folgt zusammengesetzt:

"S[Punkt][Leer]" mit Häkchen bei "nur anwenden, wenn das folgende Element Daten enthält"
und "Zitat-Seiten".

Jedoch erscheint, sowohl in der Vorschau des Zitationsstil-Editors als auch im Word-Dokument, immer "S. ", auch wenn keine Zitat-Seiten angegeben sind.

Woran könnte das liegen bzw. wie ließe es sich beheben?

Beste Grüße,
Constantin
Constantin
 

Re: "nur anwenden wenn..."-Bedingung klappt nicht

Postby Bebbi » 2017-06-23 00:07

Hallo,

Das S. musst du als Präfix eintragen bei dem Element "Seite von-bis" für Seitennummern.

2017-06-23_01h04_41.png


Entsprechend kannst du dann z. B. Sp. bei Spalten und §§ bei Paragrafen festlegen. Bei deinem Ansatz würde auch bei Paragraphen "S." davor gesetzt werden, was sinnlos wäre.

Grüße

Bebbi
Bebbi
Citavi Expert
 


Return to Den Zitationsstil-Editor verwenden