This forum is read-only - Please use our new Citavi Forum instead.
Dieses Forum dient nur zur Recherche - Bitte nutzen Sie das neue Citavi Forum für Ihre Fragen.

Keine Seitenzahl bei Indirektem Zitat

Tipps zur Bedienung des Zitationsstil-Editors.

Keine Seitenzahl bei Indirektem Zitat

Postby Sperbereule » 2015-02-13 21:31

Hallo, ich hab mal eine Frage zu den Seitenzahlen beim Nachweis im Text. kann ich es irgendwie einstellen, dass nur bei direkten Zitaten die Seitenzahlen mit im Textnachweis stehen. Bei indirekten Zitaten sind ja eigentlich keine Seitenzahlen nötig.

Vielen Dank schonmal im Voraus :)
Sperbereule
 

Re: Keine Seitenzahl bei Indirektem Zitat

Postby Peter Meurer » 2015-02-16 07:41

Guten Morgen

Sie können das gewünschte Ziel auf zwei Wegen erreichen:

a) Sie bearbeiten einen Zitationsstil
b) Sie löschen die Seitenzahlen im Word Add-In.

zu a)
Im Handbuch finden Sie eine Anleitung, wie Sie jeden von Citavi mitgelieferten Stil ändern können:
http://www.citavi.com/sub/manual4/de/in ... rview.html

Sie würden dann an die Komponente Zitat-Seiten ein Skript anhängen, dass bei indirekten Zitaten die Ausgabe der Seitenzahlen unterdrückt. Das Skript und eine Anleitung zu dessen Nutzung finden Sie hier: http://service.citavi.com/KB/a734/43152 ... geben.aspx

zu b)
Sie können die Zitat-Seiten nach dem Einfügen eines Zitats wieder entfernen. Dazu wechseln Sie am besten direkt nach dem Einfügen auf die Karteikarte Nachweise im Word Add-In, wählen den entsprechenden Quellennachweis dort aus und löschen die Zitat-Seitenangabe aus dem Feld "Seiten von-bis".

Freundliche Grüsse
Peter

Wurde Ihre Frage vollständig beantwortet? Bitte klicken Sie auf das grüne Häkchen (= Antwort akzeptieren) oben rechts in meiner Antwort. Andere Forenbenutzer können sich dann leichter orientieren, wenn sie auf der Suche nach einer Lösung sind.

Wir sind gespannt auf Ihre Antwort zu unserer Frage des Monats: Wie erfassen Sie Ihre Literatur?
Peter Meurer
Citavi Customer Service
 

Re: Keine Seitenzahl bei Indirektem Zitat

Postby _Natalie_ » 2016-01-29 11:18

Hallo liebes Citavi-Team,

ich habe soeben die oben vorgestellte Lösung a) mithilfe des Programmcodes und dem citavi Handbuch zum Thema "programmierte Komponenten" umgesetzt. An meiner Komponente "S. Zitat-Seiten" erscheint auch das Zahnrad-Symbol, jedoch finde ich unter den Eigenschaften keine Möglichkeiten den Programmcode einzustellen. Wo kann ich hinterlegen, dass nur bei direkten Zitaten die Seite ausgegeben werden soll? Bisher sehe ich wie zuvor nur die Reiter "Seitennummer, Spaltennummer, Paragraphen, Randnummer und Andere". Dort kann ich aber keine True/False Einstellungen vornehmen. Wo liegt mein Fehler?

Vielen Dank für eure schnelle Hilfe!
LG, Natalie
_Natalie_
 

Re: Keine Seitenzahl bei Indirektem Zitat

Postby Peter Meurer » 2016-01-29 13:11

Liebe Natalie

Bitte senden Sie uns die letzte Fassung Ihres Zitationsstils zur Prüfung über unser Serviceportal. Bitte nennen Sie uns da auch Ihren Support-Code. Sie finden den Support-Code, wenn Sie im Startfenster von Citavi auf die Registerkarte Lizenzdaten klicken. Kopieren Sie den Code in die Zwischenablage, indem Sie auf die blaue Buchstaben-Ziffern-Folge hinter Support-Code klicken, s. Screenshot.

Freundliche Grüsse
Peter
Peter Meurer
Citavi Customer Service
 

Re: Keine Seitenzahl bei Indirektem Zitat

Postby Laura_S » 2018-01-04 11:43

Guten Tag,

ich habe Option b) angewendet (allerdings habe ich dabei direkt die Seitenzahlen aus dem grau hinterlegten Feld im Text gelöscht) und würde jetzt aber gerne die Seitenzahlen wieder einblenden lassen. Ist das möglich? Wenn nein, kann ich das Zitat einfach no

Unter der Rubrik "Nachweise" im Word Add-In erscheint bei "Seiten von-bis" keine Zahl, dafür aber ein grüner Haken. Es passiert nicht, wenn ich diesen Haken klicke.

Freundliche Grüße

Laura
Laura_S
 

Re: Keine Seitenzahl bei Indirektem Zitat

Postby Jana Votteler » 2018-01-04 14:05

Hallo Laura,

vielen Dank für Ihre Frage.

Wenn Sie manuelle Änderungen an den von Citavi eingefügten Feldern vornehmen, sind diese Änderungen wie bei allen Feldern in Word nicht dauerhaft.
Klicken Sie bitte im Reiter "Citavi" in Word auf "Aktualisieren" und die Seitenzahlen werden wieder angezeigt.

Bitte löschen Sie die Seitenzahlen deshalb wie in Lösung b) beschrieben über den Reiter "Nachweise" des Word Add-Ins.
Wenn im Feld "Seiten von-bis" kein Eintrag vorhanden ist, sollte auch im Nachweis im Text keine Zitat-Seite angezeigt werden. Bitte ziehen Sie auch den Aufgabenbereich in Word breiter, um alle Einträge gut sehen zu können.

Möglicherweise waren auch bei diesem indirekten Zitat in Citavi keine Zitat-Seiten eingetragen.

Viele Grüße
Jana

Wurde Ihre Frage vollständig beantwortet? Bitte klicken Sie auf das grüne Häkchen (= Antwort akzeptieren) oben rechts in meiner Antwort. Andere Forenbenutzer können sich dann leichter orientieren, wenn sie auf der Suche nach einer Lösung sind.
Jana Votteler
Citavi Customer Service
 


Return to Den Zitationsstil-Editor verwenden