This forum is read-only - Please use our new Citavi Forum instead.
Dieses Forum dient nur zur Recherche - Bitte nutzen Sie das neue Citavi Forum für Ihre Fragen.

Zitationsstil-Editor: "ebd."-Nachweis erstellen Topic is solved

Tipps zur Bedienung des Zitationsstil-Editors.

Zitationsstil-Editor: "ebd."-Nachweis erstellen

Postby andreas.k » 2016-10-31 09:22

Systeminformationen: [ -, -, -, -, -, - ]

Hallo liebes Citavi-Team,

ich habe wie in dem Screencast "Zitationsstil-Editor: "ebd."-Nachweis erstellen" beschrieben Änderungen im Zitationsstil vorgenommen.

Das mit dem ebd. klappt ersteinmal wie gewüscnscht. Aber wenn ich Kurznachweise, ich verende Author-Date, in Form von Author(Jahr) ein füge, wird daraus ebd. (Jahr).

Beispiel:
aus "In seinem Beitrag schrieb Müller (2016) ....." wird "In seinem Beitrag schrieb ebd. (2016).....".

Kann dieses Verhalten mit einer weiteren Bedingung abgefangen werden?

Ich nutze den Citavi-Basis-Stil.

MfG
Andreas K.
andreas.k
 

Re: Zitationsstil-Editor: "ebd."-Nachweis erstellen

Postby Peter Meurer » 2016-10-31 09:35

Lieber Andreas

Bitte laden Sie Ihren Zitationsstil zur Prüfung hier hoch. Die Datei liegt im Order Documents\Citavi 5\Custom Citation Styles\

Freundliche Grüsse
Peter
Peter Meurer
Citavi Customer Service
 

Re: Zitationsstil-Editor: "ebd."-Nachweis erstellen

Postby andreas.k » 2016-10-31 10:07

Hier die Datei.
Attachments
Citavi Basis-Stil [Kopie].ccs
(704.22 KiB) Downloaded 66 times
andreas.k
 

Re: Zitationsstil-Editor: "ebd."-Nachweis erstellen

Postby andreas.k » 2016-10-31 10:12

Noch ein Hinweis zur Problembeschreibung.

Dieses tritt nicht generell auf, sondern nur dann, wenn der gleiche Titel schon vorher irgendwo zitiert wurde.

Das Verhalten entspricht ja im Grunde nach der Regel, soll aber nicht bei Person (Jahr) auftreten.

MfG
Andreas K.
andreas.k
 

Re: Zitationsstil-Editor: "ebd."-Nachweis erstellen

Postby Peter Meurer » 2016-10-31 11:09

Hallo Andreas

Sie haben den Zitationsstil korrekt angepasst. Das Problem liegt darin, dass ein Einfügen mit "Autor (Jahr)" immer einen Doppeleintrag (einmal Autor + einmal Jahr) erzwingt. Auf das "Autor" reagiert die Wiederholung mit "ebd.", aber das Jahr bleibt stehen.

Lösung: Verzichten Sie bei In-Text-Stilen, die ebenda verwenden sollen, auf die Schnell-Einfüge-Option "Autor (Jahr)".

Es gäbe auch eine programmatische Lösung, indem wir ein Skript programmieren, dass eine Ausgabe unterdrückt. Leider sind aber alle Entwickler mit anderen Aufgaben betraut, die eine höhere Priorität haben. Ich hoffe auf Ihr Verständnis.

Freundliche Grüsse
Peter

Wurde Ihre Frage vollständig beantwortet? Bitte klicken Sie auf das grüne Häkchen (= Antwort akzeptieren) oben rechts in meiner Antwort. Andere Forenbenutzer können sich dann leichter orientieren, wenn sie auf der Suche nach einer Lösung sind.
Peter Meurer
Citavi Customer Service
 

Re: Zitationsstil-Editor: "ebd."-Nachweis erstellen  Topic is solved

Postby andreas.k » 2016-10-31 11:13

Hallo Peter,

zwischenzeitlich habe ich folgende Lösung im Handbuch gefunden.

Ich habe ein weiteres Regelset mit dem Schalter /option1 erstellt. Beim Setzen des Häckchens "Mit Option '1' formatieren" wir die Quelle wie gewünscht zitiert.

Sofern es keine weitere Möglichkeit gibt, ist dies wohl die Lösung und die Antwort auf meine Frage.

Vorteil: es muss kein Skript programmiert werden und dich muss auf die Schnell-Einfüge-Option nicht verzichten, was eine Funktionseinschränkung von Citavi bedeuten würde.

Trotzdem Danke für Deine Bemühungen.
MfG

Andreas K.
andreas.k
 


Return to Den Zitationsstil-Editor verwenden