This forum is read-only - Please use our new Citavi Forum instead.
Dieses Forum dient nur zur Recherche - Bitte nutzen Sie das neue Citavi Forum für Ihre Fragen.

How to prevent Citavi importing keywords automatically? Topic is solved

Got questions about Citavi 5? The Citavi team and other users are happy to help.

How to prevent Citavi importing keywords automatically?

Postby carloscadu » 2016-09-02 03:06

System information: [ Citavi Version 5.2, Windows 10, English, -, -, - ]

Hi,

I would appreciate help.

Is there a setting in Citavi to prevent importing keywords automatically?
The point is that many papers imported from databases have bad keywords that mess with my internal organization, and I would prefer I myself feed the papers manually with keywords.

Thank you,
Carlos
carloscadu
 

Re: How to prevent Citavi importing keywords automatically?  Topic is solved

Postby Jana Votteler » 2016-09-02 11:43

Hi Carlos,

Thank you very much for your question.

You can exclude keywords from being imported under Tools > Options > Search.
There you can uncheck to "Include keywords" for both online search and ISBN download.

Please just let us know if you have any further questions.

Kind regards,
Jana

Did we answer your question completely? If so, please click the green check mark in the upper-right corner of this post. This helps other users find the solution to their questions.
Jana Votteler
Citavi Customer Service
 


Return to Citavi 5 Support (English)



cron