This forum is read-only - Please use our new Citavi Forum instead.
Dieses Forum dient nur zur Recherche - Bitte nutzen Sie das neue Citavi Forum für Ihre Fragen.

Can not open Citavi (no reaction)

Got questions about Citavi 5? The Citavi team and other users are happy to help.

Re: Can not open Citavi (no reaction)

Postby Sebastian Pabel » 2015-12-18 08:18

Hi, Piotr,

there is a legacy feature in Citavi that might slow down startup in certain cases. This feature will be removed in the next version. In order to disable it now, please follow these steps:

1) Click on Start and type regedit.exe and press the Enter key
2) In the registry editor locate the entry HKEY_CURRENT_USER and navigate from there to Swiss Academic Software\Citavi 5
3) Go to the Edit menu and click New, select DWORD (32bit)
4) Set the name of the new entry to DisableJunctionPointResolution and its value to 1.
5) Close the registry editor.

Does Citavi start more quickly now?

Best regards
Sebastian

Did we answer your question completely? If so, please click the green check mark in the upper-right corner of this post. This helps other users find the solution to their questions.

Sebastian Pabel
Site Admin
 

Re: Can not open Citavi (no reaction)

Postby piotrsmolnicki » 2015-12-19 11:33

Sebastian Pabel wrote:[...]
Does Citavi start more quickly now?
[...]

Negative. Did not start.
piotrsmolnicki
 

Re: Can not open Citavi (no reaction)

Postby Sebastian Pabel » 2015-12-21 09:29

Dear Piotr

The probably easiest way to find out what is going on would be having a look at your computer during a live support session with Teamviewer. If you'd like to do this, please send us a message refering to this forum post and I'll let you know the details.

Best regards
Sebastian

Did we answer your question completely? If so, please click the green check mark in the upper-right corner of this post. This helps other users find the solution to their questions.

Sebastian Pabel
Site Admin
 

Re: Can not open Citavi (no reaction)

Postby piotrsmolnicki » 2015-12-21 15:24

I was planning to ask you for this after Holidays:)

Happy Holidays,
Piotr
piotrsmolnicki
 

Previous

Return to Citavi 5 Support (English)