How to disable highlighting? Topic is solved

Got questions about Citavi 4? The Citavi team and other users are happy to help.

How to disable highlighting?

Postby je1188 » 2014-02-25 22:01

System information: [ Citavi Version 4.3, Windows 7, English, Firefox 8.x - 27.x, MS Office 2010 64Bit, - ]

Hi,

I would like to disable the highlighting in the in-text citation in word. The editors of a journal (who do not work with Citavi) asked me to decode the citations and reference list, which are highlighted in gray because this is complicates the task of manipulating the manuscript. However, I do not know how to do this.

Thank you,

Sari
je1188
 

Re: How to disable highlighting?  Topic is solved

Postby Patrick Hilt » 2014-02-26 00:07

Hello Sari,

there are two ways to do this:

1. Turn off shading of fields: View > Field shading > Never
Image

You will probably want to do this, though:
2. Remove the fields altogether: In the Citavi ribbon in Word > Convert > Save a copy as static text

With this command, a copy of your document is saved with all Citavi fields removed.
NB: If you insert new citations into this new document, they will not be integrated into the plain text citations already present.

Best regards
Patrick

Did we answer your question completely? If so, please click the green check mark in the upper-right corner of this post. This helps other users find the solution to their questions.
Patrick Hilt
Citavi Customer Service
 


Return to Citavi 4 Support (English)