This forum is read-only - Please use our new Citavi Forum instead.
Dieses Forum dient nur zur Recherche - Bitte nutzen Sie das neue Citavi Forum für Ihre Fragen.

in Version 4.2.0.11 cite commands do not considered by PA

Fragen zur Bedienung von Citavi 4

in Version 4.2.0.11 cite commands do not considered by PA

Postby petrushyna » 2013-11-17 16:24

hi,

i added the \cite commands (\cite; \citep; \citealt) in the options for the Publication Assistant but they are not considered in the Publication Assistant itself. It means there is no field to choose "insert into TexnicCenter with \cite". The restart of the Citavi doesn't solve the problem.

Thanks,
Zina
petrushyna
 

Re: in Version 4.2.0.11 cite commands do not considered by P

Postby Patrick Hilt » 2013-11-18 09:29

Hello Zina,

this is where you find the options:

Image

Best regards
Patrick

Did we answer your question completely? If so, please click the green check mark in the upper-right corner of this post. This helps other users find the solution to their questions.
Patrick Hilt
Citavi Customer Service
 

Re: in Version 4.2.0.11 cite commands do not considered by P

Postby petrushyna » 2013-11-20 11:08

Hi, Patrick!

Thanks for the answer. But as i said previously i don't have it in the menu as you showed i the screenshot.

Best,
Zina
petrushyna
 

Re: in Version 4.2.0.11 cite commands do not considered by P

Postby petrushyna » 2013-11-20 11:10

BTW sorry for putting the question in the wrong thread.
petrushyna
 

Re: in Version 4.2.0.11 cite commands do not considered by P

Postby Patrick Hilt » 2013-11-20 11:22

Hello Zina,

Did you activate TeX support in Tools > Options like this?

Image

Best regards
Patrick

Did we answer your question completely? If so, please click the green check mark in the upper-right corner of this post. This helps other users find the solution to their questions.
Patrick Hilt
Citavi Customer Service
 

Re: in Version 4.2.0.11 cite commands do not considered by P

Postby petrushyna » 2013-11-20 12:51

Dear Patrick!

Yes, i did. you have already show it in viewtopic.php?f=102&t=8212 and i follow the steps you proposed in the post.

Best,
Zina
petrushyna
 


Return to Citavi 4 Support (Deutsch)