i dont know Topic is solved

Got questions about Citavi 3? The Citavi team and other users are happy to help.

i dont know

Postby daniel.sebastian » 2013-04-24 23:37

System information: [ Citavi Version 3.4, Windows 7, Other language, -, -, - ]

In a footnote, I get :
{Bett 2004 #34 /nopar}

What i s it?
How change it?
I work office 2013.
daniel.sebastian
 

Re: i dont know  Topic is solved

Postby Patrick Hilt » 2013-04-25 06:53

Hello,

I do not exactly know what you mean. Is it the option /nopar or the placeholder as such that you do not understand?

For a general understanding of the placeholder feature please check the following page in the manual:
http://manual.citavi.com/en/?publication_assistant.htm

/nopar is an option for the placeholder, it means that the citation will not be placed in parentheses when formatted.
In case the standard behaviour as defined in the citation style is
(Bett, 2004)
with /nopar the result will be
Bett, 2004

By the way:
If you use Word 2013 and Citavi 4 (it is going to be released in a couple of days), you can do without the placeholder feature altogether, thanks to the Word Add-In in Citavi 4.

Best regards
Patrick

Did we answer your question completely? If so, please click the green check mark in the upper-right corner of this post. This helps other users find the solution to their questions.
Patrick Hilt
Citavi Customer Service
 

Re: i dont know

Postby daniel.sebastian » 2013-04-25 10:06

Thanks for link.
I read it and i know now.

I use Publication Assistant and I got : Bett, 2004
daniel.sebastian
 


Return to Citavi 3 Support (English)