This forum is read-only - Please use our new Citavi Forum instead.
Dieses Forum dient nur zur Recherche - Bitte nutzen Sie das neue Citavi Forum für Ihre Fragen.

keywords not linked to articles

Got questions about Citavi 3? The Citavi team and other users are happy to help.

keywords not linked to articles

Postby Empathy » 2012-02-23 03:12

System information: [ Citavi Version 3.1.15, Windows 7, English, Firefox 8.x - 9.x, MS Office 2010 64Bit, Acrobat 9 ]

Hi all! I am new to Citavi and so far I think it's great! A lot of power and features at our disposal!

I am really excited about having keywords displayed in Citavi but the problem I am having is that they do not seem to be linked to the articles! There are many keywords, for example, from the 13 articles I have imported from Refworks, there are hundreds.

I want to be able to sort these keywords by article, and to separate out keywords that appear in some articles but not others. How do I get to link the articles to their keywords?

Here is a screenshot of what I am talking about; as you can see the keywords are there in a list but above them it says that 13 articles have no keywords... the keywords, however, ARE indeed from these 13 articles... Thank you so much!!
Attachments
citavi.jpg
Empathy
 

update

Postby Empathy » 2012-02-23 04:54

I re-imported the articles from Refworks just in case there as a problem with the original import.

Interestingly enough, some of the articles are now attached to keywords, however, many are not. Why are these keywords appearing in the list if none of the articles mention them?

Do keywords from ALL projects show up in the keyword list view of individual projects? I would like to only have a list of the keywords for my particular project and each keyword associated with an article... if possible. Thanks!!!
Empathy
 

Re: keywords not linked to articles

Postby Antonio Tejada » 2012-02-24 13:24

Hi!

Is it possible that the keywords were already there, for example from performing online searches?

If you like, you can send us the RIS file from RefWorks so we can test it ourselves. If so, just visit our service portal and create a new ticket (no need to sign up first!), which will allow you to upload an attachment.

Thanks!
Antonio
Antonio Tejada
Citavi Customer Service
 

Re: keywords not linked to articles

Postby zoowalk » 2012-07-26 15:11

I was wondering whether there has been any solution to this issue? It seems to me that those keywords which I assigned to articles (not citations, quotes etc) are "empty". The assigned keyword is visible in the knowledge tab, the reference does not appear. This is a bug, no?
zoowalk
 

Re: keywords not linked to articles

Postby Jennifer Schultz » 2012-07-26 16:13

Hello,

Thanks for checking in with us about this issue! I just imported a file from RefWorks to see if I could reproduce the problem, but when I import the references, the keywords are still assigned:
Image

@Empathy: Do you by any chance still have the file you imported from RefWorks? We'd like to test this to see if it is indeed a bug or if the problem is due to some other issue.

To send the file, please visit our service portal and create a new ticket, which will allow you to upload an attachment.

@zoowalk: When you're in the Knowledge Organizer and click a keyword, only "knowledge items" (i.e. quotations and thoughts) that have that keyword will be shown. To view references that have a particular keyword, switch to the Reference Editor and click View > Show keyword column.

Best regards,
Jennifer
Jennifer Schultz
Citavi Customer Service
 


Return to Citavi 3 Support (English)