This forum is read-only - Please use our new Citavi Forum instead.
Dieses Forum dient nur zur Recherche - Bitte nutzen Sie das neue Citavi Forum für Ihre Fragen.

Citavi picker for firefox 3.6 error

Got questions about Citavi 3? The Citavi team and other users are happy to help.

Re: Citavi picker for firefox 3.6 error

Postby Antonio Tejada » 2011-05-27 14:20

Sorry, you didn't list what you've tried already — reinstalling is the correct first step.

A few more things to try:
  • Do you have JavaScript disabled or restricted? The Picker needs JavaScript to work.
  • Do you have the NoScript extension installed? (For the same reason.)
  • Do you have the RealPlayer extension installed? It seems to disable the Picker.

Regards,
Antonio
Antonio Tejada
Citavi Customer Service
 

Re: Citavi picker for firefox 3.6 error

Postby mohrj » 2011-05-27 17:32

no, i also already tried this by installing completely browser, generally i don't use realplayer, no script and i don't restrict javascript - similar answers also already given in forum
mohrj
 

Previous

Return to Citavi 3 Support (English)