Page 1 of 1

How to disable Preview pane

PostPosted: 2010-12-07 13:21
by erik.hansen
System information: [ Citavi Version 3.0.0, Windows 7, English, Firefox 3.x, MS Office 2007, Acrobat Version 8 ]

Dear all,

I have the following problem. I work in PDF files in acrobat. When I open the PDF file in Acrobat using double clicks in the Citavi references view, I cannot save changes to the PDF file. The pdf file is locked by citavi due to the preview pane. I can only save the pdf file in Acrobat once I change to another file in Citavi's preview pane. This even happens when I hide the preview pane. This is extremly annoying.
1. Can I somehow entirely disable the preview pane - how?
2. Any other solution?

Best
Erik

Re: How to disable Preview pane

PostPosted: 2010-12-07 19:14
by Hugo Muckelbauer
Dear Erik,

You are trying to save a file that is open in two programs at once. This doesn't work in Windows.

Answer re 1): the only way of avoiding it totally would be not to attach PDF files to Citavi titles (but this is not what you really want)

Answer re 2):

You can avoid the behaviour as follows:
1. open your PDF file in Acrobat by double clicking in the Citavi reference view
2. now click to the next title up or down your references list (left pane) - this allows Acrobat to have full rights on saving the PDF file
3. change and save your PDF in Acrobat
4. now click on the title in Citavi again that you had worked on. Citavi will display the changed PDF.

Best,

Tim

Re: How to disable Preview pane

PostPosted: 2010-12-08 16:50
by erik.hansen
Dear Tim,
thank you for your help. I have used this "work around" already - but this takes severals clicks and disturbs the usual way of working quite strongly.
I hope there will be an option to disable the preview pane.
Erik

Re: How to disable Preview pane

PostPosted: 2010-12-09 15:45
by Antonio Tejada
Dear Erik,

I can understand how frustrating that must be. I'll find out if that's something we can fix. (Certainly it makes sense that a file should not be "open" in Citavi if the preview is hidden.)

Regards,
Antonio

Re: How to disable Preview pane

PostPosted: 2010-12-20 01:47
by erik.hansen
Dear Antonio,
thank you for following my point. I am waiting curiously for further insights...
Best
erik

Re: How to disable Preview pane  Topic is solved

PostPosted: 2010-12-20 08:34
by Antonio Tejada
Dear Erik,

This should be fixed in the next update.

Sincerely,
Antonio

Re: How to disable Preview pane

PostPosted: 2011-01-05 02:20
by erik.hansen
thank you very much - it has been solved in a very excellent way indeed!!!! thank you for following up so fast on my requests!
best
Erik