Page 1 of 1

C6 – Keine Nachrichten im Startfenster

PostPosted: 2018-02-20 18:26
by Pragmarius
Lieber Support,

es handelt sich um 6.0.0.2. Ich habe es jetzt alle paar Stunden versucht, aber die Nachrichten wollen nicht, Cloud-Projekte funktionieren aber, d. h., die Internetverbindung steht, kein Proxy, nichts. Einfach * Leitung ins Netz (Unitymedia).

Unbenannt.JPG

An welchem Stellschräubchen habe ich zu drehen?

Freundliche Grüße
Pragmarius

Re: C6 – Keine Nachrichten im Startfenster

PostPosted: 2018-02-20 20:25
by Sonja_Schwab
Bei mir ist das Fenster einfach nur leer ...

In der Arbeit sieht es bei mir mit Citavi 5 aber seit geraumer Zeit (exakt: seit dem Wechsel auf die neuen Terminal Server) genau so aus. Citavi funktioniert einwandfrei und hat Verbindung zum Internet, nur im Startfenster erscheint ebendiese Meldung.

Den Fehler haben wir bis heute nicht gefunden, siehe auch in diesem Beitrag.
lg
Sonja

Re: C6 – Keine Nachrichten im Startfenster

PostPosted: 2018-02-20 21:19
by Pragmarius
Danke. Das ist C6, bin schon vor geraumer Zeit fest gesprungen. Bis heute um 12 hat das auch noch funktioniert. Übrigens kann ich die anderen Elemente (Hilfe, Account) problemlos aus der Startseite öffnen, nur kommt eben diese komische Nachrichten-Nachricht. Ich habe auch nicht an der Firewall geschraubt oder sonst etwas verändert. Bis aufs Update von 5.8.45 auf 6.0.0.2.

Freundliche Grüße
Pragmarius

Re: C6 – Keine Nachrichten im Startfenster

PostPosted: 2018-02-20 22:15
by Wolfgang Weirer
Bei mir zeigt sich genau das selbe Problem - ich konnte aber zuvor Citavi 6.0.0.2 schon ohne Fehler starten..

Lg
Wolfgang Weirer

Re: C6 – Keine Nachrichten im Startfenster

PostPosted: 2018-02-21 07:20
by Sonja_Schwab
Pragmarius wrote:Danke. Das ist C6, bin schon vor geraumer Zeit fest gesprungen.


Auf meinem privat PC habe ich auch die aktuellste Citavi 6 Version, meine Antwort (Fenster leer im Bereich Nachrichten) hat sich natürlich darauf bezogen.
lg
Sonja