Page 1 of 1

Startfenster nicht aktivierbar

PostPosted: 2018-02-08 14:11
by Pragmarius
Liebe Mitleser,

ich frage nun auch mal in die Runde, ob andere vergleichbare Erfahrungen gemacht haben:

Wenn ich ein Projekt ein paar Stunden offen habe und dann über → Fenster → Startfenster anklicke, wird das zwar geladen, allerdings bleibt der Fokus auf dem Projekt und selbst über Alt-Tab komme ich nicht auf das Startfenster. Öffne ich die Verknüpfung (hat Schalter /allowMultipleInstances) ist alles so wie es sein soll.

Da habe ich zwischendrin natürlich mehrfach mit F11 gearbeitet. Folge: Das Makro-Menü ist leer und bleibt es auch, selbst wenn ich den Pfad neu vergebe oder auf Aktualisieren klicke. Erst ein Neustart des Projekts behebt den Spuk – aber nach einer längeren Zeit beginnen beide Probleme von vorn.

Freundliche Grüße
Pragmarius

Re: Startfenster nicht aktivierbar  Topic is solved

PostPosted: 2018-02-08 14:18
by Jana Votteler
Lieber Pragmarius,

vielen Dank für Ihren Hinweis.

Ich konnte das Verhalten reproduzieren, wenn ich ein Projekt über das Citavi Word Add-In geöffnet hatte.
Zum bereits erfassten Bugticket füge ich gerne Ihre Beobachtung hinzu.

Viele Grüße
Jana

Wurde Ihre Frage vollständig beantwortet? Bitte klicken Sie auf das grüne Häkchen (= Antwort akzeptieren) oben rechts in meiner Antwort. Andere Forenbenutzer können sich dann leichter orientieren, wenn sie auf der Suche nach einer Lösung sind.

Re: Startfenster nicht aktivierbar

PostPosted: 2018-02-08 14:21
by Pragmarius
Liebe Jana,

danke. Das war mir noch gar nicht aufgefallen. Ja, auch ich hatte es über das Add-In geöffnet.

Freundliche Grüße
Pragmarius