This forum is read-only - Please use our new Citavi Forum instead.
Dieses Forum dient nur zur Recherche - Bitte nutzen Sie das neue Citavi Forum für Ihre Fragen.

"Abbrechen" bei doi-Suche ohne Funktion? Topic is solved

Preview-Versionen laden zum Schnuppern, Beta-Versionen zum Testen ein.

"Abbrechen" bei doi-Suche ohne Funktion?

Postby Pragmarius » 2017-10-15 15:57

Wenn ich DOI: anklicke beispielsweise mit 10.2378/ot4a.art143

doi.png

wird nichts gefunden, soweit OK, soweit kein Problem. Wenn ich dann aber auf Abbrechen klicke, wird der Button zwar grau:

grau.png

aber Citavi scheint weiter zu suchen, bis nach 70 Sekunden das erlösende

Screenshot 2017-10-15 16.49.24.png

kommt. Sollte da nicht so etwas wie "abgebrochen" stehen und vor allem sofort oder nach wenigen Sekunden?

Beste Grüße
Werner
Pragmarius
Citavi Expert
 

Re: "Abbrechen" bei doi-Suche ohne Funktion?

Postby Bebbi » 2017-10-15 20:11

Wenn ich das mit Citavi 5 mache und auf Abbrechen klicke, wird das Fenster umgehend geschlossen und die letzte Meldung kommt gar nicht.
Bebbi
Citavi Expert
 

Re: "Abbrechen" bei doi-Suche ohne Funktion?

Postby Pragmarius » 2017-10-15 21:47

Ja, genau. Ich habe das Gefühl, dass dieses Abbrechen auch in anderen Teilen nicht oder mangelhaft funktioniert, Beispiel wäre das Hochladen eines Cloud-Projekts. Das dauert ewig, bevor es nach einem Abbruch endet.
Pragmarius
Citavi Expert
 

Re: "Abbrechen" bei doi-Suche ohne Funktion?

Postby Bebbi » 2017-10-15 23:55

Da ich den 5 Picker installiert habe, kann ich das mit 6 leider nicht testen.
Bebbi
Citavi Expert
 

Re: "Abbrechen" bei doi-Suche ohne Funktion?  Topic is solved

Postby Peter Meurer » 2017-10-16 15:45

Ich kann das reproduzieren und habe Bug erfasst.

Freundliche Grüsse
Peter
Peter Meurer
Citavi Customer Service
 


Return to Preview- und Beta-Versionen